Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline mphillips  
#1 Posted : Wednesday, May 11, 2016 10:28:33 AM(UTC)
mphillips
Rank: Newbie

Joined: 5/10/2016(UTC)
Posts: 2

I have a Dell Venue 5820 Pro running Windows 10. I can't seem to get the right soundcard settings to stream music to my renderer. I can stream the microphone, which makes for an interesting PA system, but no luck with music. Using Jamcast on my laptop works great. Any help or is this a hardware issue?
Offline mphillips  
#2 Posted : Thursday, May 12, 2016 8:53:13 AM(UTC)
mphillips
Rank: Newbie

Joined: 5/10/2016(UTC)
Posts: 2

Update. Installed new chipset driver and bios. Sound is now playing on network renderer, but also on tablet. Step in the right direction. My fix is to plug in a spare headphone plug to shut off the speakers. Finally found an app to do what I wanted..... send desktop music out to my stereo without a wire and bypass the computer's analog output.

Edited by user Thursday, May 12, 2016 10:47:02 AM(UTC)  | Reason: Not specified

Offline danieljorden  
#3 Posted : Monday, March 13, 2017 8:13:48 AM(UTC)
danieljorden
Rank: Newbie

Joined: 3/13/2017(UTC)
Posts: 3

Virtual Soundcard delivers the renowned audio superiority that has completed Dante the most important alternative for audio network by sound engineers, producer and installers the world over. app demo video service - Seekclip.com

Offline discountgolf  
#4 Posted : Sunday, March 19, 2017 9:04:27 PM(UTC)
discountgolf
Rank: Newbie

Joined: 3/19/2017(UTC)
Posts: 2

It’s not like the PGA Tour hasn’t tried. www.greatgolfclubs.co.uk
Offline tlubuej  
#5 Posted : Tuesday, March 21, 2017 12:21:48 PM(UTC)
tlubuej
Rank: Newbie

Joined: 2/15/2013(UTC)
Posts: 1

Hallo

WIN 10 Media Player streaming to Jamcast Server is no more Running.

I use the Jamcast Server to stream music from the WIN 10 Media Player to the NAD Media Player.

Since the WIN 10 Update Kumulatives Update für Windows 10 Version 1607 (KB4013429) from 16.3.2016 the WIN 10 Media Player streaming to Jamcast Server is no more Running.

After Starting the connection in the Media Player to the Media Player during the Media Opening process the Media Player Stops.

Du you know this problem?
Do you any help or Workaround for this problem?

Thank you very much for aour answer

Kind regards
joe
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2017, Yet Another Forum.NET
This page was generated in 0.062 seconds.