Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Streaming Spotify To Xbox No Bass or Treble
araren Offline
#1 Posted : Sunday, June 17, 2012 3:49:02 PM(UTC)
Rank: Newbie

Joined: 12/3/2011(UTC)
Posts: 4
Hello, so I know this problem has been asked before but I've tried the other fixes to no avail. I'm playing spotify through my virtual soundcard on my laptop and it sounds quite frankly like I'm listening to a cellphone recording or something. I checked my settings and the sound is not coming from my mic, my playback device's advanced settings are set to default, and my soundcard is set to default settings as well.
Scott Offline
#2 Posted : Monday, June 18, 2012 12:33:08 PM(UTC)
Rank: Administration
Scott

Joined: 1/25/2009(UTC)
Posts: 2,102
Location: Orlando, FL, USA
Araren;3938 wrote:
Hello, so I know this problem has been asked before but I've tried the other fixes to no avail. I'm playing spotify through my virtual soundcard on my laptop and it sounds quite frankly like I'm listening to a cellphone recording or something. I checked my settings and the sound is not coming from my mic, my playback device's advanced settings are set to default, and my soundcard is set to default settings as well.

Hi Araren,

Thanks for checking out Jamcast! That's no good on the sound quality...

It sounds like you did you research on probable causes but let's just go over them once again to be sure:

1) Hardware capture mode (Windows XP, or overridden on Vista/7) capturing audio from wrong recording input (ie microphone) or wrong audio adapter altogether

2) Digital signal processing (DSP) enabled on audio drivers

3) Buggy / incompatible audio drivers

What operating system are you running? How many audio adapters are installed in Windows, and what are they?

Also, could you paste your jamcast.log to http://pastebin.com and share it here? I'd like to see what the input/output audio properties are.

Thanks!
Scott
Jamcast Technical Support
Docs: http://www.sdstechnologies.com/Wiki/
araren Offline
#3 Posted : Monday, June 18, 2012 1:46:44 PM(UTC)
Rank: Newbie

Joined: 12/3/2011(UTC)
Posts: 4
Ok, I've checked again and sound is not coming from my mic. I have no idea how to check whether the DSP is enabled, and here is the log http://pastebin.com/7isUVKqC .
Scott Offline
#4 Posted : Monday, June 18, 2012 3:56:55 PM(UTC)
Rank: Administration
Scott

Joined: 1/25/2009(UTC)
Posts: 2,102
Location: Orlando, FL, USA
Araren;3942 wrote:
Ok, I've checked again and sound is not coming from my mic. I have no idea how to check whether the DSP is enabled, and here is the log http://pastebin.com/7isUVKqC .

I apologize, I need to ask you to set your logging level to DEBUG, reproduce the issue, and share the logfile again. The log level configuration is on the Server/Logging tab in Jamcast Server Manager. Please stop Jamcast Server once you've played a bit of the poor quality audio, then paste the log -- this will ensure the proper logging is written out.

You might find signal processing (reverb, EQ, etc.) on its own tab in the Playback properties windows of the playback device ("Speakers"Wink. Your audio card might have its own Control Panel applet or separate advanced configuration app, you would find those in Control Panel or Start/Programs respectively.

Thanks!
Scott
Jamcast Technical Support
Docs: http://www.sdstechnologies.com/Wiki/
jabattisti Offline
#5 Posted : Wednesday, July 18, 2012 3:09:38 PM(UTC)
Rank: Newbie

Joined: 7/18/2012(UTC)
Posts: 1
Hello,

i'm wondering if there is a more detailed post on how to trouble shoot a 'thin' sound as i am having the same problem. i not sure i'm looking if the right places to trouble shoot.

thanks,
jon
Scott Offline
#6 Posted : Thursday, July 19, 2012 3:23:10 PM(UTC)
Rank: Administration
Scott

Joined: 1/25/2009(UTC)
Posts: 2,102
Location: Orlando, FL, USA
jabattisti;4028 wrote:
Hello,

i'm wondering if there is a more detailed post on how to trouble shoot a 'thin' sound as i am having the same problem. i not sure i'm looking if the right places to trouble shoot.

thanks,
jon

Hi Jon,

Thanks for checking out Jamcast? What operating system are you running? If using Windows XP, the possibility exists that you're capturing from your PC's microphone (which is capturing from your PC's speakers). This will sound lousy, but is easy to troubleshoot -- just talk into your microphone while Jamcast is streaming and see what comes out the other end. Smile

The other possibility is that some signal processing is happening, likely by a configuration in your audio drivers, that is making the audio sound poor. The exact details on this will differ by manufacturer and operating system. Check the Control Panel as a starting place, or the Start menu, for utilities related to your audio card.

Hope this helps a bit, please let us know if you have any questions.

Thanks!
Scott
Jamcast Technical Support
Docs: http://www.sdstechnologies.com/Wiki/
mrwebguy Offline
#7 Posted : Saturday, October 27, 2012 9:22:29 PM(UTC)
Rank: Newbie

Joined: 10/20/2011(UTC)
Posts: 5
I know this post is kind of old but it's the most prevalent to my issue. In fact, it's exactly the same. I'm running on Windows 8, streaming to an Xbox on a pretty great JBL home theater system. The problem has nothing to do with Spotify as anything I stream from the computer to the theater sounds the same. Essentially there is no bass. I have tried "stereo mix" as described in other posts but the result is exactly the same. I'm running the latest version of my audio drivers as well.

Any thoughts since it's been a few months since this has been revisited?

Scott Offline
#8 Posted : Wednesday, October 31, 2012 11:51:20 AM(UTC)
Rank: Administration
Scott

Joined: 1/25/2009(UTC)
Posts: 2,102
Location: Orlando, FL, USA
mrwebguy;4359 wrote:
I know this post is kind of old but it's the most prevalent to my issue. In fact, it's exactly the same. I'm running on Windows 8, streaming to an Xbox on a pretty great JBL home theater system. The problem has nothing to do with Spotify as anything I stream from the computer to the theater sounds the same. Essentially there is no bass. I have tried "stereo mix" as described in other posts but the result is exactly the same. I'm running the latest version of my audio drivers as well.

Any thoughts since it's been a few months since this has been revisited?


Hi mrwebguy!

Thin-sounding audio seems to be a driver issue in every case that I know of (where we received the resolution from the user). Especially since you are getting the exact same result using hardware capture mode / stereo mix.

If you go into the playback properties of your audio card, is there an effects (DSP) tab?

Thanks!
Scott
Jamcast Technical Support
Docs: http://www.sdstechnologies.com/Wiki/
mrwebguy Offline
#9 Posted : Sunday, November 11, 2012 3:27:49 PM(UTC)
Rank: Newbie

Joined: 10/20/2011(UTC)
Posts: 5
Scott;4362 wrote:
mrwebguy;4359 wrote:
I know this post is kind of old but it's the most prevalent to my issue. In fact, it's exactly the same. I'm running on Windows 8, streaming to an Xbox on a pretty great JBL home theater system. The problem has nothing to do with Spotify as anything I stream from the computer to the theater sounds the same. Essentially there is no bass. I have tried "stereo mix" as described in other posts but the result is exactly the same. I'm running the latest version of my audio drivers as well.

Any thoughts since it's been a few months since this has been revisited?


Hi mrwebguy!

Thin-sounding audio seems to be a driver issue in every case that I know of (where we received the resolution from the user). Especially since you are getting the exact same result using hardware capture mode / stereo mix.

If you go into the playback properties of your audio card, is there an effects (DSP) tab?

Thanks!


I took a little deeper look at the configuration of the system and have some operating notes that I left off in my original post. I have made some additional modifications (I do systems for a living so I had to tinker a little bit), and the output is the same no matter what I have tried.

I have tried two completely different systems with the same results. The main one I want to be able to use it with is this machine:
Asus G73Gh (Specs: http://usa.asus.com/Note...aming_Powerhouse/G73Jh/)

The system is running Windows 8 and using the latest RealTek Driver (2.70) from the RT website certified for Windows 8.

* Under Virtual Soundcard I am using the first option for "Windows Core audio engine loopback".
* I have "RealTek Digital Output" selected as the primary audio output device. I have also tried Speakers here with the same output.

All effects are off in the configuration of the Realtek driver.

I'm contemplating picking up a USB Sounblaster XiFI and seeing if using that as the default device would make a difference. Thoughts?

Thanks!
Scott Offline
#10 Posted : Monday, November 12, 2012 9:31:18 AM(UTC)
Rank: Administration
Scott

Joined: 1/25/2009(UTC)
Posts: 2,102
Location: Orlando, FL, USA
mrwebguy;4386 wrote:
Scott;4362 wrote:
mrwebguy;4359 wrote:
I know this post is kind of old but it's the most prevalent to my issue. In fact, it's exactly the same. I'm running on Windows 8, streaming to an Xbox on a pretty great JBL home theater system. The problem has nothing to do with Spotify as anything I stream from the computer to the theater sounds the same. Essentially there is no bass. I have tried "stereo mix" as described in other posts but the result is exactly the same. I'm running the latest version of my audio drivers as well.

Any thoughts since it's been a few months since this has been revisited?


Hi mrwebguy!

Thin-sounding audio seems to be a driver issue in every case that I know of (where we received the resolution from the user). Especially since you are getting the exact same result using hardware capture mode / stereo mix.

If you go into the playback properties of your audio card, is there an effects (DSP) tab?

Thanks!


I took a little deeper look at the configuration of the system and have some operating notes that I left off in my original post. I have made some additional modifications (I do systems for a living so I had to tinker a little bit), and the output is the same no matter what I have tried.

I have tried two completely different systems with the same results. The main one I want to be able to use it with is this machine:
Asus G73Gh (Specs: http://usa.asus.com/Note...aming_Powerhouse/G73Jh/)

The system is running Windows 8 and using the latest RealTek Driver (2.70) from the RT website certified for Windows 8.

* Under Virtual Soundcard I am using the first option for "Windows Core audio engine loopback".
* I have "RealTek Digital Output" selected as the primary audio output device. I have also tried Speakers here with the same output.

All effects are off in the configuration of the Realtek driver.

I'm contemplating picking up a USB Sounblaster XiFI and seeing if using that as the default device would make a difference. Thoughts?

Thanks!

Hello,

That's interesting (and unlucky) that both machines are exhibiting the same behavior. Is it the same audio card on both systems?

What else is common about the 2 systems? Are they both running Windows 8? Are you running the latest version (1.9.1) of Jamcast?

I would still be looking at those audio card drivers, how about an older driver?

If you'd like, paste your jamcast.log to http://pastebin.com then share the link here, I can just double-check to make sure that there's nothing unexpected in there with respect to how the audio stream is being treated. It should almost be passing directly from Windows to the Xbox, that's why I keep deferring the audio cards. Let's just confirm that for good measure.

Thanks!
Scott
Jamcast Technical Support
Docs: http://www.sdstechnologies.com/Wiki/
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.192 seconds.