Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline hwolz  
#1 Posted : Saturday, June 16, 2012 5:38:10 AM(UTC)
hwolz
Rank: Newbie

Joined: 6/16/2012(UTC)
Posts: 1

During installation my antivirus software detected a trojan horse in an archive that came with jamcast: "TR/Crypt.XPACK.Gen".

The file is located in:
C:\Windows\Temp\SBS_LIBNSIS_TEMP_20120516121934.538_ 1

Has anybody made the same expirience?
Is that a thread to my pc?

Offline Scott  
#2 Posted : Saturday, June 16, 2012 5:59:55 AM(UTC)
Scott
Rank: Administration

Joined: 1/25/2009(UTC)
Posts: 2,233
Location: Orlando, FL, USA

Originally Posted by: hwolz Go to Quoted Post
During installation my antivirus software detected a trojan horse in an archive that came with jamcast: "TR/Crypt.XPACK.Gen".

The file is located in:
C:\Windows\Temp\SBS_LIBNSIS_TEMP_20120516121934.538_ 1

Has anybody made the same expirience?
Is that a thread to my pc?


Hi hwolz,

Thanks for reporting this. Which antivirus is detecting this?

I imagine it's a false positive, we haven't had any other reports of this type of thing (ever).

Thanks!
Scott
Jamcast Developer
Support Page: http://getjamcast.com/Support.aspx
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.064 seconds.